[Forum] Design bugs

Any ideas, issues, complaints you wish to voice!
Forum rules
1. No swearing, or inappropriate language. Please keep things family friendly.
2. No offensive posts
3. Be respectful of other people's opinions.
4. Keep posts on-topic. No discussion of other servers.
Post Reply
Sephiroth
Posts: 8
Joined: May 31st, 2017, 4:37 pm

[Forum] Design bugs

Post by Sephiroth » June 4th, 2017, 3:10 pm

Sorry to post almost entirely in images, but there's a couple problems with the forum's current design.

In the User Control Panel:
Image

The same can be said for this very posting page:
Image

On thread listings (a.k.a. viewforum.php), the search box and its buttons overlap the upper pagination of the page:
Image

Sephiroth
Posts: 8
Joined: May 31st, 2017, 4:37 pm

Re: [Forum] Design bugs

Post by Sephiroth » June 4th, 2017, 3:12 pm

On almost any button that pops up a dropdown menu when clicked, there's a ton of unnecessary padding to the right of the dropdown arrow indicator:
Image

TheClowner
Site Admin
Posts: 557
Joined: August 30th, 2012, 4:35 pm
Location: United Kingdom
Contact:

Re: [Forum] Design bugs

Post by TheClowner » June 5th, 2017, 4:35 pm

At some point the backend software for our forums decided to update, and in the process broke our style. Most of this has now been updated, but there may still be a few things that need correcting.

Sephiroth
Posts: 8
Joined: May 31st, 2017, 4:37 pm

Re: [Forum] Design bugs

Post by Sephiroth » June 5th, 2017, 5:09 pm

TheClowner wrote:
June 5th, 2017, 4:35 pm
At some point the backend software for our forums decided to update, and in the process broke our style. Most of this has now been updated, but there may still be a few things that need correcting.
It appears we are now back on proSilver instead of proFlat that we were using. With the CSS change, we've got the tabs fixed up, but now a bunch of the buttons on thread pages and the likes which used CSS font icons don't show those icons, and so they're now entirely blank.

TheClowner
Site Admin
Posts: 557
Joined: August 30th, 2012, 4:35 pm
Location: United Kingdom
Contact:

Re: [Forum] Design bugs

Post by TheClowner » June 5th, 2017, 6:06 pm

Everything should now be entirely back to normal. At least it appears that way for me.

Sephiroth
Posts: 8
Joined: May 31st, 2017, 4:37 pm

Re: [Forum] Design bugs

Post by Sephiroth » June 5th, 2017, 6:52 pm

TheClowner wrote:
June 5th, 2017, 6:06 pm
Everything should now be entirely back to normal. At least it appears that way for me.
Excellent, well done sir. :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest